Home / Product Selection / Camcorders / Playback / A "?" mark is displayed on the thumbnail list in the VISUAL INDEX.
  • Question

    A "?" mark is displayed on the thumbnail list in the VISUAL INDEX.

    • Answer
    • The followings are possible causes.

      • Loading of the data for the VISUAL INDEX may have failed. It may be resolved by turning the power off and on again.
      • The image data may be damaged because you removed the battery, AC adaptor or a memory card before the access lamp is turned off. When removing them, make sure the access lamp is turned off.
      • You deleted the image file from the recording medium by operating from the computer.
      • You copied the image modified in the computer to the recording medium.

      The followings are possible causes.

      • Loading of the data for the VISUAL INDEX may have failed. It may be resolved by turning the power off and on again.
      • The image data may be damaged because you removed the battery, AC adaptor or a memory card before the access lamp is turned off after recording. When removing them, please make sure the access lamp is turned off.
      • You deleted the image file from the recording medium by operating from the computer.
      • You copied the image modified in the computer to the recording medium.

      The followings are possible causes.

      • Loading of the data for the VISUAL INDEX may have failed. It may be resolved by turning the power off and on again.
      • The image data may be damaged because you removed the battery, AC adaptor or a memory card before the access lamp is turned off. When removing them, make sure the access lamp is turned off.
      • You deleted the image file from the recording medium by operating from the computer.
      • You copied the image modified in the computer back to the camcorder.

    •  
    • View Answer at http://kb.sony-europe.com/SRVS/CGI-BIN/WEBCGI.EXE?St=49,E=0000000000067667941,Key=3081,SXI=11,Case=obj(124149),t=SCase,varset=startp:m
    •  
    •  
    • Not the answer you were looking for?
    •  
    • Click a problem area below for more Camcorders solutions
    •  
    •  
    •  
    •  
    • Loading
    •  
ad_holder