Home / Product Selection / Mobiles / Email / Is there a minimum specification for Microsoft Exchange ActiveSync Push e-mail?
  • Question

    Is there a minimum specification for Microsoft Exchange ActiveSync Push e-mail?

    • Answer
    • If you want to use the Microsoft Exchange Activesync push e-mail service you will need to ensure that you have the minimum hardware & software requirements.
      • Microsoft® Windows® 2000 Server with Service Pack 4 (SP4) or Microsoft® Windows

      • Server™ 2003 with Service Pack 1 (SP1) (recommended) 

      • Microsoft® Exchange Server 2003 SP2 (includes Exchange ActiveSync) or 2007

      • Microsoft® Exchange ActiveSync® Mobile Administration Web tool 

      • Microsoft Windows Mobile 5.0-based devices that have the Messaging and Security Feature Pack

      • Active Directory® directory service 

      • Internet Information Services (IIS) 6.0

    •  
    • View Answer at http://service.o2.co.uk/IQ/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=279,E=0000000003205943738,K=7669,Sxi=15,T=guruCase,VARSET_COBJID=17325,Problem=Obj(17325)
    •  
    •  
    • Not the answer you were looking for?
    •  
    • Click a problem area below for more Mobiles solutions
    •  
    •  
    •  
    •  
    • Loading
    •  
ad_holder